home

Retour sur problème de décodeur et BB26000 PIKO

Ici, retrouvez absolument tout sur ce qui revolutionne la commande de nos trains électriques depuis plusieurs années : Le Digital. Toutes les questions, les remarques, les conseils, les aides au montage et dépannages en tout genre...

Retour sur problème de décodeur et BB26000 PIKO

Messagepar ymevel » 03 Mars 2009, 23:13

Bonjour à tous

Et en particulier à NASSOY Yannick. As-tu réussi à trouver une configuration de CV2 et CV3 pour éviter que la loco donne des à coup à petite vitesse surtout.

J’ai le même problème que toi mais avec un décodeur LokPilot Basic qui peut débit 700mA et est protégé contre les courts circuits.

L’absence de volant d’inertie n’est pas une hypothse valable car j’ai équipé une locomotive LIMA avec un moteur LIMA comme ceux proposer par CENTRAL TRAIN dans Loco Revue

Le moteur n'avait pas de volant d’inertie. La BB22000 coûtait 55€. La BB22200+ ledécodeur LokPilot Basic fonctionnent très bien.

J’ai déjà fait des essais de modification de CV sur le LokPilot Basic de ma BB26000, cela a donné des espoirs mais je ne suis pas arrivé à un résultat satisfaisant car j’ai une MultiMaus qui ne permet pas de relire les CV.

Quelqu’un aurait-il trouver les CV gagnants ?

Remarque : Yannik pourrait-il indiquer le débit possible avec son décodeur Ulhenbrock.

En effet le moteur peut avoir des appels de courant à basse vitesse qui pourrait dépasser les 700mA de mon décodeur.

Les selfs peuvent aussi gêner la mesure de la vitesse pour la compensation de charge.



Merci d'avance, Yves de Brest;)
ymevel
 
Message(s) : 0
Inscrit le : 22 Décembre 2006, 00:00

Re : Retour sur problème de décodeur et BB26000 PIKO

Messagepar trix67700 » 04 Mars 2009, 20:05

mon decodeur ulhenbrock n'est pas adapté pour des loco dépassant 1 A , mais je tient a précisé que ce deoceur etait vendu d'origine avec la loco
trix67700
 
Message(s) : 0
Inscrit le : 29 Décembre 2008, 00:00

Re : Retour sur problème de décodeur et BB26000 PIKO

Messagepar JH » 07 Mars 2009, 12:11

Bonjour,



j'ai une BB26000 Piko avance par saccades. j'ai supprimer la carte électronique

et cabler en direct, sans résultats. Pour finir j'ai pu obtenir un résultat valable en modifiant le CV 51 taux de répetition qui passe de 15 a 60 (Lenz Silver).

Je pense que le moteur est la cause du problème.
Intellibox + EcoS n/b + HSI88 + RM-GB-8-N + LS 150 + Tortoise + signaux Macquet+ LS-DEC-NS-F +voies Tillig + Windigipet pro X 1.3 PC Windows 8 + moniteur
Avatar de l’utilisateur
JH
 
Message(s) : 123
Inscrit le : 04 Mars 2009, 00:00

Re : Retour sur problème de décodeur et BB26000 PIKO

Messagepar ymevel » 09 Mars 2009, 21:21

[image1]Bonsoir Yannick,



Qui t'a vendu cette loco, qui ne peut pas te dire comment la configurer correctement?

( je veux acheter un décodeur plus puissant sur Paris)



Comme le dit Jacques le moteur n'est pas assez puissant pour la loco dont la mécanique présente des points durs.

J'ai envoyer un message à Train-modèlisme qui me conseille un lenz silver car ils l'ont testé et qu'il fonctionne bien avec cette motrice.

BonsoirJacques



Je ne conprends pas pourquoi tu as modifié le CV51.

J'aurais modifié le 50.:?:

d'après l'extrait de la doc du Sliver.

Merci d'avance, Yves de Brest

[image1]
ymevel
 
Message(s) : 0
Inscrit le : 22 Décembre 2006, 00:00

Re : Retour sur problème de décodeur et BB26000 PIKO

Messagepar ymevel » 09 Mars 2009, 21:42

Bonsoir Jacques



Mon ficher n'a pas été pris compte

:





Je ne conprends pas pourquoi tu as modifié le CV51:?:

.manuel du Silver "[color=#ff0000]51 Braking configuration"[/color]

J'aurais modifié le 50:

manuel du Silver [color=#ff0000]"50 Motor configuration"[/color]

d'après l'extrait de la doc du Sliver.



J'ai récupéré ce manuel ce soir chez Lenz

Merci d'avance, Yves de Brest;)

ymevel
 
Message(s) : 0
Inscrit le : 22 Décembre 2006, 00:00

Re : Retour sur problème de décodeur et BB26000 PIKO

Messagepar JH » 29 Mars 2009, 13:07

Oui, bien sur c'est le CV 9 Taux de répétition que j'ai modifier, mille excuses. Le fait est que ce réglage me donne satisfaction, plus ou moins. En vacance en Allemagne, j'ai été voir mon revendeur local. nous avons rechercher ensemble sur le site de Lenz les réglages possible pour les moteurs Piko, résultats néant.

Si il est bien possible de modifier le CV 50 pour affiner le réglage moteur, aucune directive n'est donnée par Lenz. Lui me conseille de prendre uniquement de l'ESU, bien sur il est dépositaire de la marque!!!

Je viens de modifier une BR111 de Fleischmann avec décodeur Lenz Standart

même problème, même solution, CV9 passe a 50 cette fois.

J'ai modifier quatre autres machines Fleischmann avec ESU pas de problèmes tout bon. CQFD



Ce revendeur pratique des prix plus bas que la moyenne de plus il a un circuit

train qu'il est intéressant de voir, en HO un kilomètre deux cent de voies

Entrée payante bien sur.



Cordialement Jacques
Intellibox + EcoS n/b + HSI88 + RM-GB-8-N + LS 150 + Tortoise + signaux Macquet+ LS-DEC-NS-F +voies Tillig + Windigipet pro X 1.3 PC Windows 8 + moniteur
Avatar de l’utilisateur
JH
 
Message(s) : 123
Inscrit le : 04 Mars 2009, 00:00

Re : Retour sur problème de décodeur et BB26000 PIKO

Messagepar ymevel » 29 Mars 2009, 20:00

Suite au conseil du vendeur de ma BB26000 (Opherline à Paris) et à un essai sur son circuit j'ai acheté un Uhenbrock intellidrive SAI 1180.

Il peut débiter 1Ampère en continu et peut avoir des pointes 1,8Ampère pour passer les points durs. Au paravent, j’avais consulté le site train-modèlisme où j’ai déjà fait plusieurs achats avec de bons conseils. Ils conseillaient ce décodeur pour les BB66000 et BB63000 ayant le même moteur. SAI a du faire modifier les CV de ce décodeur pour qu’il soit adapté aux locos Piko qui sont dotées de ce moteur.

A l’arrivée, à la maison, ma BB26000 fonctionne mieux avec ce décodeur qu’en analogique : elle a de très légers tressautements sur le cran1 et un ralenti très correcte sur le cran 2.



Le Silver sur le papier a les même caractéristiques, sauf la fréquence de découpage qui est de 23kHz contre 18,75kHz pour l’Ulenbrock. Soit + 22%

A la lecture de ma notice, je confirme que le SAI1180 a certainement été mitonné pour les Piko.

Cordialement.

Yves de Brest;)
ymevel
 
Message(s) : 0
Inscrit le : 22 Décembre 2006, 00:00

Re : Retour sur problème de décodeur et BB26000 PIKO

Messagepar JH » 30 Mars 2009, 21:40

Donc il y bien un problème du coté moteur. La BB26000 Piko n'est pas chère et son moteur de fabrication chinoise....

J'envisage de monter un moteur genre Roco, dès que j'ai un peu de temps.



Cordialement, JACQUES
Intellibox + EcoS n/b + HSI88 + RM-GB-8-N + LS 150 + Tortoise + signaux Macquet+ LS-DEC-NS-F +voies Tillig + Windigipet pro X 1.3 PC Windows 8 + moniteur
Avatar de l’utilisateur
JH
 
Message(s) : 123
Inscrit le : 04 Mars 2009, 00:00

Re : Retour sur problème de décodeur et BB26000 PIKO

Messagepar JH » 21 Avril 2009, 20:09

Dernier essais avec la BB26000 Piko:



Au démontage je me suis aperçu qu'il n'y avoir pas de graisse sur les rotules des cardans. Donc graissage plus un long rodage sur le banc, et la miracle elle tourne avec douceur.



Jacques
Intellibox + EcoS n/b + HSI88 + RM-GB-8-N + LS 150 + Tortoise + signaux Macquet+ LS-DEC-NS-F +voies Tillig + Windigipet pro X 1.3 PC Windows 8 + moniteur
Avatar de l’utilisateur
JH
 
Message(s) : 123
Inscrit le : 04 Mars 2009, 00:00

Re : Retour sur problème de décodeur et BB26000 PIKO

Messagepar FDG-MASTER » 21 Avril 2009, 20:16

Bonjour pourquoi ne pas monter un moteur hornby il est possible de l'adapter sur cette loco?
Avatar de l’utilisateur
FDG-MASTER
 
Message(s) : 28
Inscrit le : 21 Octobre 2008, 23:00

Suivant

Retour vers DIGITAL

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Google [Bot] et 2 invité(s)

cron