home

probleme decodeur ESU

Ici, retrouvez absolument tout sur ce qui revolutionne la commande de nos trains électriques depuis plusieurs années : Le Digital. Toutes les questions, les remarques, les conseils, les aides au montage et dépannages en tout genre...

probleme decodeur ESU

Messagepar pascalou55 » 28 Février 2019, 21:35

bonjour à tous
je rencontre un gros soucis avec un decodeur ESU Lokpilot fx V 4.0 qui est installé sur une A1A-A1A 68000 roco j'utilise JRMI avec la DR 5000 sous windows 7 pro
j'ai mis la loco sur un tronçon de rail les feux s'allument bien en fonction du sens de marche mais la loco ne bouge pas j'ai donc fais un reset avec le cv 8 mais rien n'y fait alors je ne sais pas quoi faire
quelqu'un saurait il me donner la solution pour remédier à ce probleme ?
merci d'avance pour vos réponses
pascalou55
 
Message(s) : 28
Inscrit le : 26 Mars 2016, 10:27

Re: probleme decodeur ESU

Messagepar alain.trinquet » 28 Février 2019, 23:14

Si tu as utilisé un ESU Lokpilot fx V 4.0, c'est normal ! :lol:
Les ESU Lokpilot fx V 4.0 sont des décodeurs de fonctions c'est à dire des décodeurs qui ont des sorties de fonction (F0f, F0r, Aux1, Aux2, ...), mais pas de sorties pour commander un moteur.
Intellibox+Daisy, LokProgrammer / Décodeurs Lenz, Zimo, ESU, Kuehn, CT-Elektronic, Leb / LDT S88
Avatar de l’utilisateur
alain.trinquet
 
Message(s) : 821
Inscrit le : 09 Avril 2005, 23:00
Localisation : 17 et 86

Re: probleme decodeur ESU

Messagepar pascalou55 » 01 Mars 2019, 07:49

bonjour
merci pour ce précieux renseignement donc je n'ai plus qu'a changer de decodeur je vais voir à çà rapidement
encore un grand merci pour m avoir répondu
pascalou55
 
Message(s) : 28
Inscrit le : 26 Mars 2016, 10:27


Retour vers DIGITAL

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron