home

Adressage Rs8 avec Lh01

Cette rubrique est consacrée aux diverses problèmes que vous rencontrez sur les décodeurs de signaux.

Adressage Rs8 avec Lh01

Messagepar papy2568 » 06 Mars 2019, 21:26

Bonjour à tous

Impossible de paramètrer le module de rétro Rs8 de ldt avec la commande Lh01 de Lenz.

J'ai suivi la même procédure que lorsque j'ai paramètré les aiguillages.

Appui sur le bouton, led rouge clignote, écriture de l'adresse depuis Lh01 et envoi. Mais rien ne se passe sur le module rétro et la led clignote toujours.

J'ai câblé comme préconisé sur la notice.

Avez-vous des idées?

@+

papy
papy2568
 
Message(s) : 29
Inscrit le : 27 Février 2019, 12:01

Re: Adressage Rs8 avec Lh01

Messagepar alain.trinquet » 06 Mars 2019, 21:49

papy2568 a écrit:...J'ai câblé comme préconisé sur la notice...
Y compris les connexions de J et K de la centrale vers les bornes IN1 et IN2 du RS8 ?
Intellibox+Daisy, LokProgrammer / Décodeurs Lenz, Zimo, ESU, Kuehn, CT-Elektronic, Leb / LDT S88
Avatar de l’utilisateur
alain.trinquet
 
Message(s) : 821
Inscrit le : 09 Avril 2005, 23:00
Localisation : 17 et 86

Re: Adressage Rs8 avec Lh01

Messagepar papy2568 » 06 Mars 2019, 23:42

Oui tout est câblé. De plus j'ai contrôlé les bornes du rs8 sous tension avec un multimètre, rien trouvé d'anormal.

@+

Papy
papy2568
 
Message(s) : 29
Inscrit le : 27 Février 2019, 12:01

Re: Adressage Rs8 avec Lh01

Messagepar papy2568 » 11 Mars 2019, 18:14

Hello

Enfin c'est ok après quelques galères. Il a fallut que je démonte le module. C'est la borne JK qui faisait faux contact. J'ai renforcé les soudures sur toutes les bornes.

@+

Papy
papy2568
 
Message(s) : 29
Inscrit le : 27 Février 2019, 12:01


Retour vers DIGITAL - DECODEURS SIGNAUX LEB

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron