home

Ecos et M4 - Attention

Puisque le forum d ESU est en Allemand et en Anglais et Maintenant seulement en 11/2011 en Français, ici on discute de la centrale ECOS, comparaison choix retour d'expérience gestion avec un pc, gestion d'accessoires, problèmes.... c'est VOTRE FORUM

Re: Ecos et M4 - Attention

Messagepar laugere36 » 16 Juillet 2022, 18:36

Bonjour.
Une étape est franchie...j'ai réussi à "virer" ma loco en M4. Euh...je ne suis pas sûr de me souvenir de ce que j'ai exactement fait :roll: . ce dont je me rappelle: dès que j'ai lu un menu avec case adresse, j'ai inséré mon adresse 396 pour cette loco M4. J'ai ensuite effacé toutes les locos en M4 dans un des menus config (il n'y en avait qu'une!). J'ai alors pu adressé la loco en dcc sous l'adresse choisie. De la bidouille à l'aveugle d'un arpète quoi...Depuis les démarrages intempestifs ont disparus mais là j'attends encore de voir. Reste le col hors catégorie des décodeurs Lokpilot5 basic qui ne sont pas reconnus sur la voie de prog. "pas de DCC...pas de DCC..."c'est le cauchemar de mes nuits. :evil:
laugere36
 
Message(s) : 7
Inscrit le : 20 Août 2014, 19:43

Re: Ecos et M4 - Attention

Messagepar pat9556 » 28 Juillet 2022, 09:33

Bonjour

Je suis en pleine recherche de problèmes rencontrés avec des M4 et je sui tombé sur ce fil. En Préambule, je suis en 3 rails avec une Ecos2 avec le dernière version du logiciel 5.2.10 je crois

Alors que tout fonctionnait bien depuis des années j'ai des soucis avec des locos et de manières changeantes. Mon seul cas de démarrage intempestif est sur une 241 Marklin et ce depuis quelques temps. Mon problème est que je ne contrôle pas certaines locos un cou des DCC et une autre fois des M4 et autres MFX et encore ce n'est pas une régle généralisable a toutes les locos?.

Le phénomène varie avec un paramètre, je teste et bidouille depuis plusieurs jours sans trouver de raison particulières et surtout exacte avec 100% des locos la sélection du protocole M4 semble avoir une influence! Si il est coché les M4 fonctionne mais pas certaines DCC railcom et inversement. Le régulateur semble commander la loco mais elle ne bouge pas et les fonctions sont inopérantes.

Je voulais soumettre mon problème sur le forum Esu mais j'attendais d'avancer dans mes investigations. J'ai essayé de revenir en arriére d'une version mais c'est pareil.

@+

Pat9556
pat9556
 
Message(s) : 1
Inscrit le : 13 Février 2016, 16:22

Re: Ecos et M4 - Attention

Messagepar smichel » 23 Septembre 2022, 16:00

Bonjour,
Je reviens sur le sujet pour savoir si quelqu'un a pu avoir une explication ou une solution, moi c'est le grand point d'interrogation...
@+
smichel
 
Message(s) : 139
Inscrit le : 04 Septembre 2014, 12:07

Précédent

Retour vers DIGITAL - ECOS

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 2 invité(s)