home

eclairage avant et arriere Picasso

ELECTRICITE - ELECTRONIQUE (hors Digital)

Re: eclairage avant et arriere Picasso

Messagepar baloo » 04 Mars 2015, 19:28

Bonsoir

J'ai reussi a mettre l'éclairage dans le compartiment, et les feux rouge et blanc inversés selon la marche, plus la digitalisation, je tiens à remercier tous ceux qui m'on aidé et surtout de leur patience.
Encore merci a tous et à ce forum
Merci

PS : je vous réjouissez pas trop vite je reviendrai sous peu !!! :lol: :lol: :lol: :lol:

PS : par contre je me suis emballé un peu vite , aprés essais en marche avant le feux blanc s'allume mais pas le rouge a l'arriere, , em marche arriere le feux rouge s'allume mais pas le feux blanc a l'avant, comment faire pour que les feux soient allumés tous en même temps an av et en arr
Merci
baloo
 
Message(s) : 221
Inscrit le : 28 Octobre 2014, 18:36

Re: eclairage avant et arriere Picasso

Messagepar alain.trinquet » 04 Mars 2015, 21:55

Quelles leds as tu finalement utilisé et quel montage as tu fait (quel fil sur quelle led) ?
Intellibox+Daisy, LokProgrammer / Décodeurs Lenz, Zimo, ESU, Kuehn, CT-Elektronic, Leb / LDT S88
Avatar de l’utilisateur
alain.trinquet
 
Message(s) : 815
Inscrit le : 09 Avril 2005, 23:00
Localisation : 17 et 86

Re: eclairage avant et arriere Picasso

Messagepar baloo » 04 Mars 2015, 23:01

Bonsoir
J'ai utilisé des led à deux pattes, les plus grandes reliées au fil bleu du décodeur une petites patte reliée au fil jaune, l'autre petite patte de la seconde led au fil blanc, par contre je n'ai utilisé qu'une led blanche a l'avant et une rouge pour l'arriere , comme c'est du provisoire , et pour l'eclairage interieur j'ai mis le plus du ruban a led sur le fil bleu et le moins sur le fil violet du décodeur il me reste le fil vert qui n'est pas utilisé.
Résultat en marche avant le feux blanc s'allume mais pas le rouge de l'arriere, et dans l'autre sens la led rouge s'allume mais pas la blanche à l'avant
Trouvez l'erreur !!!!!!!
Si quelque peut me dire où je me suis planté se serez chouette
Merci
baloo
 
Message(s) : 221
Inscrit le : 28 Octobre 2014, 18:36

Re: eclairage avant et arriere Picasso

Messagepar blrc45 » 05 Mars 2015, 13:09

Bonjour Baloo,

Il n'y a pas d'erreur majeure dans ton montage provisoire, le câblage est bon mais simplement un "oubli".

En fait, sur le décodeur, le fil blanc correspond à la marche avant et donc le fil jaune à la marche arrière.

- en marche AV seul le fil blanc est alimenté et pas le fil jaune

- en marche AR seul le fil jaune est alimenté et pas le fil blanc

Regardes bien le schéma fourni par JH, en marche AV le fil blanc alimente les diodes blanches coté AV et les diodes rouges coté AR branchées ensemble sur sur ce fil et donc le fil jaune n'alimente rien.

A l'inverse en marche AR c'est le fil jaune qui alimente le couple de diodes blanches coté AR et rouges coté AV branchées ensemble sur ce fil et le fil blanc n'alimente rien.

Sur ton montage provisoire il faut que tu places également une diode rouge coté AV et une blanche coté AR en respectant le schéma.

Dans l'état actuel de ton montage il est normal que tu ne voies rien s'allumer du coté opposé au sens de marche, il y manque une diode de chaque coté.

Bien sur une résistance par diode en protection.

J'espère que ca t'aidera ;)

Cordialement
Christian
Membre AMFC Orléans
Avatar de l’utilisateur
blrc45
 
Message(s) : 101
Inscrit le : 07 Décembre 2014, 22:48
Localisation : Loiret

Re: eclairage avant et arriere Picasso

Messagepar baloo » 05 Mars 2015, 16:07

Bonsoir
Ok compris mais il faut alors que je change mes leds et mettre des bicolors, car j'ai mis une diode blanche devant et une rouge à l'arriere et je n'ai que deux emplacement devant et deux derriere
Merci
baloo
 
Message(s) : 221
Inscrit le : 28 Octobre 2014, 18:36

Re: eclairage avant et arriere Picasso

Messagepar baloo » 05 Mars 2015, 16:24

c'est bien ça ou je laisse mes leds actuelles
Merci
baloo
 
Message(s) : 221
Inscrit le : 28 Octobre 2014, 18:36

Re: eclairage avant et arriere Picasso

Messagepar alain.trinquet » 05 Mars 2015, 21:41

Au fait, quel décodeur as tu utilisé (marque/modèle) ?
Si tu souhaites garder les leds actuelles, il suffit de modifier la programmation du décodeur pour obtenir le fonctionnement des feux que tu souhaites.
Si tu utilises des leds bicolores (à anode commune), le câblage ressemblera à celui fourni par JH.
Intellibox+Daisy, LokProgrammer / Décodeurs Lenz, Zimo, ESU, Kuehn, CT-Elektronic, Leb / LDT S88
Avatar de l’utilisateur
alain.trinquet
 
Message(s) : 815
Inscrit le : 09 Avril 2005, 23:00
Localisation : 17 et 86

Re: eclairage avant et arriere Picasso

Messagepar papybricolo » 05 Mars 2015, 22:37

avec des leds à 2 pattes tu ne peux pas inverser les éclairages c'est soit les 2 ensembles AV et AR ou l'un après l'autre.

si tu veux les faire fonctionner ensemble et inverser la couleur il faut soit :

4 leds blanches (2 AV et 2 AR et 4 leds rouge (idem)

ou les leds à 3 pattes bicolores dont une patte sera le commun (le fil bleu du décodeur) et les autres pattes sur les fil blancs et jaune du décodeur

ATTENTION fait des essais si tu ne sais pas quelle patte donne la couleur rouge autrement tu auras un phare blanc et l'autre rouge :D :D

Image
Amicalement, Jean-Claude
Le p'tit train de Jicé http://papybricolo.over-blog.com/
Avatar de l’utilisateur
papybricolo
 
Message(s) : 229
Inscrit le : 11 Janvier 2010, 00:00
Localisation : Ile de France et Picardie

Re: eclairage avant et arriere Picasso

Messagepar baloo » 05 Mars 2015, 23:19

Bonsoir

j'utilise un décodeur lokpilot V4.0, je vais essayer les 3 pattes dés qu'elles seront arrivées


Merci bonne soirée
baloo
 
Message(s) : 221
Inscrit le : 28 Octobre 2014, 18:36

Re: eclairage avant et arriere Picasso

Messagepar baloo » 05 Mars 2015, 23:23

Pour Confucius
Il est parfois sage d'être insensé !!!!!!
Merci
baloo
 
Message(s) : 221
Inscrit le : 28 Octobre 2014, 18:36

PrécédentSuivant

Retour vers ELECTRICITE - ELECTRONIQUE (hors Digital)

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron