home

REE 030 et Attelage Krois

Ici, retrouvez absolument tout sur ce qui revolutionne la commande de nos trains électriques depuis plusieurs années : Le Digital. Toutes les questions, les remarques, les conseils, les aides au montage et dépannages en tout genre...

REE 030 et Attelage Krois

Messagepar fredericduverger » 08 Novembre 2021, 19:41

Bonjour,
J'ai un problème
J'essaie de mettre un dételeur Krois sur une REE 030. Mais ça ne fonctionne pas. Il est positionné sur l'Auxiliaire 1, et le paramétrage du décodeur est identique à celui recommandé pour la REE Moyse ( sur lequel j'ai déjà posé un Krois qui fonctionne parfaitement ). La locomotive fait son mouvement mais le dételeur ne se soulève pas. Je me demande si j'ai bien fait d'utiliser l'Auxiliaire 1 ?
Quand je programme un CV, ou lit une adresse CV, le Krois fonctionne.
Pouvez vous m'aider à comprendre ce qui ne fonctionne pas ?
Merci.
fredericduverger
 
Message(s) : 6
Inscrit le : 17 Février 2021, 15:22

Re: REE 030 et Attelage Krois

Messagepar alain.trinquet » 08 Novembre 2021, 22:24

Es tu certain d'avoir connecté le dételeur sur la sortie de fonction Aux1 ?
Quels sont les paramétrages que tu as effectués (CV et valeurs) ?
Intellibox / z21 / LokProgrammer / Décodeurs ESU, Lenz, Zimo, Kuehn, CT-Elektronic, Leb
Avatar de l’utilisateur
alain.trinquet
 
Message(s) : 1004
Inscrit le : 10 Avril 2005, 00:00
Localisation : 17 et 86

Re: REE 030 et Attelage Krois

Messagepar fredericduverger » 09 Novembre 2021, 10:52

Concernant la connexion
Le cable le plus long de Krois ( Commun positif) a été relié au commun positif, le plus court à FO1
Je joins des photos pour que vous puissiez me dire si j'ai fait une erreur dans les cablages.
Le décodeur est, je pense, un ZIMO MX648
Photo1.jpg
Photo1.jpg (1.06 Mio) Consulté 783 fois


Les CV programmées sont:
CV42 4
CV127 49
CV115 70
CV116 143

Le dételeur est enclenché par la fonction F8. Utiliser F11 aurait été mieux car cela correspond au bruit du dételage mais je n'ai pas trouvé comment programmer l'auxiliaire FO1 vers F11.
fredericduverger
 
Message(s) : 6
Inscrit le : 17 Février 2021, 15:22

Re: REE 030 et Attelage Krois

Messagepar alain.trinquet » 09 Novembre 2021, 23:34

A priori, tout me semble ok, aussi bien le câblage que la programmation des CVs.
Intellibox / z21 / LokProgrammer / Décodeurs ESU, Lenz, Zimo, Kuehn, CT-Elektronic, Leb
Avatar de l’utilisateur
alain.trinquet
 
Message(s) : 1004
Inscrit le : 10 Avril 2005, 00:00
Localisation : 17 et 86

Re: REE 030 et Attelage Krois

Messagepar fredericduverger » 10 Novembre 2021, 09:30

Merci. Je ne sais pas quoi modifier.
Je vais essayer sur Auxiliaire 2
fredericduverger
 
Message(s) : 6
Inscrit le : 17 Février 2021, 15:22

Re: REE 030 et Attelage Krois

Messagepar fredericduverger » 10 Novembre 2021, 17:15

Je l'ai mis sur Auxilaire 2 et j'ai ajusté les CV en conséquence et ça marche.
Merci
fredericduverger
 
Message(s) : 6
Inscrit le : 17 Février 2021, 15:22

Re: REE 030 et Attelage Krois

Messagepar alain.trinquet » 11 Novembre 2021, 22:55

Peut-être y avait il déjà une autre programmation sur la sortie Aux1 ? Les décodeurs Zimo ont beaucoup des CVs qui permettent de configurer les sorties de différentes manières...
Intellibox / z21 / LokProgrammer / Décodeurs ESU, Lenz, Zimo, Kuehn, CT-Elektronic, Leb
Avatar de l’utilisateur
alain.trinquet
 
Message(s) : 1004
Inscrit le : 10 Avril 2005, 00:00
Localisation : 17 et 86


Retour vers DIGITAL

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 3 invité(s)

cron